Latest releases

Minimum Compatibility

The current release of Comala Document Management requires Confluence 6.0+ to operate correctly.


Earlier releases

For earlier releases, visit the documentation archive.

Useful links

What's new

Comala Document Management 6.11

Comala Document Management 6.10

Comala Document Management 6.8

Comala Document Management 6.7

Comala Document Management 6.6

Comala Document Management 6.5

Comala Workflows 6.4

Comala Workflows 6.3

Comala Workflows 6.2

Comala Workflows 6.1

Comala Workflows 6.0

Comala Workflows 5.11

Comala Workflows 5.10

Comala Workflows 5.8

Comala Workflows 5.7

Comala Workflows 5.6

Comala Workflows 5.5

Comala Workflows 5.4

Comala Workflows 5.3

Comala Workflows 5.2

Comala Workflows 5.1

Comala Workflows 5.0