Version 5.0 and above

Minimum Compatibility

The current release of Comala Document Management requires Confluence 6.0+ to operate correctly.


Earlier releases

For earlier releases, visit the documentation archive.

Useful links

What's new

Comala Document Management (formerly Comala Workflows) 6.3

Comala Document Management (formerly Comala Workflows) 6.2

Comala Document Management (formerly Comala Workflows) 6.1

Comala Document Management (formerly Comala Workflows) 6.0

Comala Document Management (formerly Comala Workflows) 5.11

Comala Document Management (formerly Comala Workflows) 5.10

Comala Document Management (formerly Comala Workflows) 5.8

Comala Document Management (formerly Comala Workflows) 5.7

Comala Document Management (formerly Comala Workflows) 5.6

Comala Document Management (formerly Comala Workflows) 5.5

Comala Document Management (formerly Comala Workflows) 5.4

Comala Document Management (formerly Comala Workflows) 5.3

Comala Document Management (formerly Comala Workflows) 5.2

Comala Document Management (formerly Comala Workflows) 5.1

Comala Document Management (formerly Comala Workflows) 5.0