Comala Checklists 2.4

 

Comala Checklists 2.4 is a feature update release.

Installation/Download

Install through the plugin manager or download from Atlassian Marketplace.

What's New?

Updates

Updated minimum Confluence compatibility

Starting with Checklists version 2.4, the new minimum version of Confluence that the app is compatible with is Confluence 6.0.1.

Usage Statistics

Usage data will now be sent to a new Comalatech hosted server as well as Google Analytics (from which we are transitioning away). We thank the clients that provide this data to help us improve the product. Usage data gathering can be disabled at any time in the global app configuration screen.