Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Comala Document Approval Data Center and Server 1.10.6

Comala Document Approval for Confluence 1.10.6 is a compatibility update release.

Excerpt
hiddentrue

Required minimum Confluence v7.1+. You will need to update your Comala Document Approval app to this version if using Confluence 7.15+


Feature Tour | User Guide | Update / Change / MigrateTroubleshooting

Update

  • required minimum Confluence v7.1+
  • compatibility update when using the app in Confluence v7.15+

Bug fixes

  • when an invalid user or group is referenced by the workflow the audit log error entry now includes the related page Id to identify the page(s) that need to be fixed
  • resolved an error display in the audit log that occurred when a content property exceeded 255 characters