The add-on requires Confluence 5.4 or newer

Installing the add-on is easy. You can either install through the app manager or manually.

App Manager Installation

Install through the 'Find new apps' section

Manual installation

Download the latest version of the app and install manually