Overview

This page describes how to integrate Seibert Media Draw.io Diagrams for Confluence app with Comala Document Management app.

You will need Draw.io app version 6.3.4.0 or above.

That's it!

We've integrated with the app to ensure it functions correctly with Comala Document Management, and, in particular, that correct versions and sizes of the Draw.io diagrams are shown when switching between Published and Draft state content when using Publishing features of Comala Document Management.

See also