Comala Document Management 6.16.5 is a Confluence 7.14 compatibility update.

Feature Tour | Installation | Update / Change / Migrate | Support


(warning) If upgrading to Confluence 7.14 you will need to update your Comala Document Management app to at least v6.16.5

Update

  • Confluence 7.14 compatibility update
    • this update ensures compatibility of changes released in Comala Document Management v6.16.4 with Confluence v7.14+
    • the update relates to a workaround for an Atlassian Confluence bug that fixed a problem adding content properties to the index after rebuilding the search index