The plugin requires JIRA 6.2 or newer

Installing the plugin is easy. You can either install through the plugin repository or manually.

Plugin Repository Installation

Install the plugin through the plugin repository:

Manual installation

Download the latest version of the plugin and install the plugin manually: